Page 1 of 1

Accepting cookies to send request&receive gifts Chrome

PostPosted: Thu Jun 07, 2012 4:35 am
by admin
After some more research, it would seem that each browser has a different way around this issue. Here's the way to do it for Chrome, if that's the browser you are using for Family Farm.

Step 1.
Open up your Chrome Browser and in the upper right hand corner of you screen, there click on settings. There will be a drop down and scroll down and press on settings.

Step 1.jpg
Step 1.jpg (22.25 KiB) Viewed 25447 times


Step 2.
Then scroll down and click on "Show advanced settings..."

Step 2.jpg
Step 2.jpg (19.22 KiB) Viewed 25447 times


Step 3.
After it the options extends, the scroll down a little more and click on the "Content Settings..." under Privacy

Step 3.jpg
Step 3.jpg (38.96 KiB) Viewed 25447 times


Step 4.
Make sure that you have only "Allow local data to be set (Recommended)" checked

Step 4.jpg
Step 4.jpg (24.84 KiB) Viewed 25447 times


Step 5.
After you have checked, scroll down the bottom of the page and click "OK."

Step 5.jpg
Step 5.jpg (13.53 KiB) Viewed 25447 times


Everything should be working just fine after this. Your request inbox will no longer be blank, and you should be able to send and receive gifts on your Chrome Browser.

Happy Harvesting!